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Making Images Ready for Digital Projection

A Guide for Beginners by Michael Wood.

This note assumes the you are using some version of Adobe Photoshop or Photoshop Elements, but
I only have access to a few variants. Your version might differ. The term PS here means some
version of Photoshop.

The Guild's Sony CLP-CX70 digital projector can display an image that is 1024 pixels wide
x 768 pixels high in landscape format. (A pixel is a picture element — the smallest unit of an
image.) This size of computer screen is called XGA, and is or was a common size for
laptop screens, and other displays, but like everything else displays are getting bigger.
XGA may soon be obsolete.

It is worth noting that XGA offers only about 0.75 Mbytes (actually 786432 bytes) of
resolution. This is only a small fraction of the typical multi-mega pixel camera resolution.
Therefore detail will be lost in the projected image. Moreover, the standard full-frame image
is in the proportions 3:2. A typical 35 mm transparency or negative has those proportions.
XGA format is in the proportions 4:3. To maintain the 35mm proportions the frame would
need to be 1152 x 768 pixels, instead of 1024 x 768 pixels. If one maintains the full height,
then 64 pixels worth of image is cropped at each side of the frame.

The projector offers full colour managed workflow, and as standard we prefer images to
have the embedded profile Adobe RGB 1998, of which more later.

In my method for resizing an image for projection there are three copies of each picture:

1. The original image, the equivalent of the negative;

2. A working copy of this image, adjusted & enhanced, say for blemishes like dust
or colour shifts, and appropriately cropped to produce a picture ready for
viewing and/or printing;

and
3. A projection copy of the working copy image, re-sized, and ready for projection.

The Original Image

The original image is your downloaded camera image, or your scanned negative or
transparency. Don’t work on this original image. Always work on a copy, then you can
always start afresh on another copy if you should make a pig’s ear of it during your
manipulations.

In Photoshop, open the original and use Image>Duplicate or Image>Duplicate Image (the
menu names and arrangements change through the versions of PS) to get a copy of your
image, which will have " copy" appended to the original name. Close the unchanged
original image right away, then you can’t muck it up by accident.

The Working Copy

This is the copy of the original that you will adjust and crop to make an attractive picture.
Most of us are well-versed in getting images ready to print, using a variety of tools and
techniques. Follow your usual route. For preference, please work in the colour space
Adobe RGB 1998, and embed the colour profile of the image when you save it. In the Save
As dialogue box check the box Color: Embed Color Profile: or Color: ICC... according to
which version of PS you have.
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When you have a satisfactory result for your adjusted image (item 2 above), save it.
Duplicate your final superb print-ready image (Image>Duplicate) and save the new file.
This is the third of our three copies. Close the working copy, so that you don't spoil it. In
what follows we are using the third projection copy.

The Projection Copy

If your image has multiple layers, please flatten these using Layer>Flatten Image. (Or
possibly Layer>Merge Visible, if not all layers are visible, but in that case you are probably
not a beginner!) This is to reduce the size of the file so that someone’s laptop can handle it
speedily when we come to project it.

For the same reason, if your image is in 16-bit colour depth — as is likely from a scanner, or
from a Raw camera image - please save a copy at 8-bit colour depth (millions of colours).
This will halve the file size: use Image>Mode>8-bits/channel.

You now have a superb copy of your final image, with a single layer at 8-bit colour depth,
and with the embedded colour profile Adobe RGB 1998.

Our projector can display images 1024 pixels wide x 768 pixels high (XGA). It can accept
images at any size and scale them to fit within these limits, but you the Author can have
no control over this scaling process. We therefore ask you to scale the image on your own
machine, so that you have full control. The XGA size also speeds-up the projection
process, and reduces the likelihood of showing big white blocks on the screen as the
computer tries to assemble a big image, filling the screen in sections as it retrieves and
processes the large image. Currently, for external competitions we must submit XGA size
images as a rule; other sizes would be disqualified.

There are three possibilities for the dimensions of the resized image.

1. If it is exactly in the proportions 4 x 3 height to width, then it can be resized to
1024 x 768 pixels.
2. If the image is wider in landscape proportions, tending towards a letterbox

shape, say 5 x 3, 7 x 3 and so on, then the width must still be 1024 pixels, but the
height will be less than 768 pixels.

3. If the image is more upright than 4 x 3, tending towards a square or portrait
(upright) format, then the height must be 768 pixels, and the width will be less
than 1024 pixels.
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We resize the image to retain the correct proportions, and then later extend the canvas if
necessary to fill the whole 1024 x 768 pixel frame.

Use Image>Resize> Image Size or Image>Image Size to reduce the image dimensions to
fit within the XGA size. In the dialogue box check the box Resample Image and the box
Constrain Proportions. Select Bicubic or one of its variants in the Resample image drop-
down menu.

In the top panel Pixel Dimensions use the units pull-down menus at the right to select
pixels as the unit.

Try typing 1024 in the width box in the Pixel Dimensions section. If the proportion of your
image is exactly 4:3 (case 1) the height will now read 768. That's fine.

If the height number shown is less than 768 pixels, then you have case 2, and the
dimensions are OK, and we'll fix the height in a moment.
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However, if with the Width set at 1024 the Height shown is greater than 768, then your
picture is more square than the 4:3 ratio (case 3). Type 768 in the Height box, and the
width will reduce accordingly to something less than 1024. This time the height is OK and
we shall increase the width in a moment.

The settings in the Document Size panel do not matter for our projection purposes. You
might wish to set the Resolution to 72 or 96 pixels/inch to give a comfortable display of
the image on your own monitor at print size, or 100%.

Check once again that the pixel dimensions shown in the top panel are appropriate. The
Width should be 1024 and the height 768 or less, OR the Height should be 768 pixels and
the height should be 1024 or less. If so, click OK.

Save your resized image.

If your dimensions were exactly 1024 pixels x 768 pixels then you are done. Otherwise you
have another step.

Each image in Photoshop is, as it were, mounted on a "canvas" which is the same size as
the image by default. You might be unaware of this canvas, but it has all kinds of uses.
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If your image is undersize in width or in height, it is nice (=very desirable) to block it out
to the XGA size by extending the (underlying) canvas with black or a mid-grey. This is
akin to mounting it on a black or grey card, and it leaves you in control of how your
image will be projected. Some projectors might extend the unused areas of the frame of an
undersized image with white. These large bright white areas on the screen image will be
uncomfortable for the audience, so do be kind to their eyes, and flesh out the frame with
black, or possibly mid-grey.

In the toolbox set the background colour to your choice: Black is easy, just switch the
default white and black colours in the Toolbox. To get a mid-grey, click in the background
colour in the Toolbox, to bring up the colour picker dialog. Type 50% in the B (Brightness)
box of the H S B set, and you’ll find 128 in each of R, G and B boxes, giving you a mid-

grey.

(Photoshop CS and Elements 3 give you a wide choice of the canvas extension colours at
the foot of the canvas size dialog, but not if your image has a Layer as the backmost layer,
rather than a Background. The choice then is Black or Background colour according to
your version.)

You can resize the canvas with Resize>Canvas Size or Image>Canvas Size:

Canvas Size
Current Size: 1.76M
Width: 1024 pixels _
-Cancel
Canvas Size Height: 600 pixels
Current Size: 1.76M @
Width: 1024 pixels P —— Mew Size: 1.76M
Height: 600 pixels B width: 1024 pixels P
( Help )
New Size: 1.76M
ew size Height: |600] pixels v
Width: | 1024 pixels %)
Height: |600 pixels _3! DRElatNe
__ Relative Anchor: " * A
Anchor: [ w * A = e
-~ —
e Y
Al a *

Resize Canvas changes the canvas size, but not the image size - unless you make the
canvas too small to accommodate the image. Interesting things can happen if you do
peculiar things to your canvas size.

In the New Size box change the units to pixels for both Width and Height using the pull-
down menus. Here, we have a wide image and the height shown here is only 600 pixels.
We need to increase it to 768 pixels. Ensure that the check box Relative is NOT checked.
(The Relative box means that the dimensions you specify are read as changes relative to the
current size of the canvas. The dimensions can be positive or negative, to increase or to
decrease the canvas size by the specified amount.) In this case we would type 768 in the
Height box.

If you have a portrait image, then you'll need to increase the width to 1024 pixels. The
height should be 768 already, but the technique is similar.
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In the 3 x 3 Anchor diagram near the bottom of the dialogue, the shaded square in the
centre is called the anchor point. If this anchor point is in the centre, then canvas will
extend (or contract) about the centre point. If you drag the anchor square to top centre,
then the extension will be outwards and downwards and the image will be centred at the
top centre of the canvas. The canvas extension colour is the background colour by default
(usually), which is why we had to select it before using Resize Canvas.

If you click OK you'll find that you have an extension top and bottom (or at either side for
portrait images) of your chosen colour. Play about with a dummy image until you are
comfortable with how Resize Canvas works. Try other anchor points to see their effects.
For instance, an anchor at the top left potentially produces extra canvas to the right and
below your image. You can make interesting borders round an image by extending the
canvas several times with different colours and widths.

The Result

You now have two new images of your picture copied from the original. One is probably
at high resolution ready for printing, and the other — a copy of that - is scaled to fit the
XGA resolution of the projector. The audience will be able to see the same detail in this
projection image that you can see on your screen if you view that image at 100%.

You and your audience will not see all the fine detail that exists in the print image.
Please save a copy for projection as a maximum quality JPEG (.jpg) and submit it on a CD
in cross-platform format or ISO 9660 format. Images saved to a USB flash memory stick

are also acceptable.

You'll need to put your image titles and filenames on an entry form, together with your
own details, to allow the competition organiser to manage things efficiently.

We are all still learning, so please forgive my errors. If your system differs please share your
knowledge with us.

Happy imaging...

Michael Wood
29 September 2006



